<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://news.mywebpal.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://news.mywebpal.com/wp-content/themes/Divi3/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Cave Spring stepping up: Neighbors helping neighbors Newspapers, Rome News - My Web Pal</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://news.mywebpal.com/newspapers/cave-spring-stepping-up-neighbors-helping-neighbors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cave Spring stepping up: Neighbors helping neighbors Newspapers, Rome News - My Web Pal" />
<meta property="og:description" content="Please like &amp; share: Subscribe for Updates Interested in Rome, Georgia? Enter your email to be alerted about news, happenings and money saving coupons from Rome businesses" />
<meta property="og:url" content="http://news.mywebpal.com/newspapers/cave-spring-stepping-up-neighbors-helping-neighbors/" />
<meta property="og:site_name" content="My Web Pal" />
<meta property="article:section" content="Newspapers" />
<meta property="article:published_time" content="2018-01-07T17:00:02+00:00" />
<meta property="og:image" content="http://news.mywebpal.com/wp-content/uploads/2018/01/1515344402.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//optinskin.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Web Pal &raquo; Feed" href="http://news.mywebpal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Web Pal &raquo; Comments Feed" href="http://news.mywebpal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.mywebpal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.0.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://news.mywebpal.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-droid-sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://news.mywebpal.com/wp-content/themes/Divi3/style.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='ois_normalize-css'  href='http://optinskin.com/src-4/min/normalize.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ois-1-css'  href='http://news.mywebpal.com/wp-content/plugins/OptinSkin/skins/1/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ois-2-css'  href='http://news.mywebpal.com/wp-content/plugins/OptinSkin/skins/2/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ois-3-css'  href='http://news.mywebpal.com/wp-content/plugins/OptinSkin/skins/3/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://news.mywebpal.com/wp-content/themes/Divi3/epanel/shortcodes/css/shortcodes.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://news.mywebpal.com/wp-content/themes/Divi3/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://news.mywebpal.com/wp-content/themes/Divi3/includes/builder/styles/magnific_popup.css?ver=3.0.6' type='text/css' media='all' />
<script type='text/javascript' src='http://news.mywebpal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ois = {"ajaxurl":"http:\/\/news.mywebpal.com\/wp-admin\/admin-ajax.php","ois_submission_nonce":"95319695c5","disable_submissions_stats":"no","postID":"11941","ois-popup":{"3":{"id":3,"d":"5","t":"none"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://optinskin.com/src-4/min/optin2.min.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://news.mywebpal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.mywebpal.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://news.mywebpal.com/?p=11941' />
<link rel="alternate" type="application/json+oembed" href="http://news.mywebpal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.mywebpal.com%2Fnewspapers%2Fcave-spring-stepping-up-neighbors-helping-neighbors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.mywebpal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.mywebpal.com%2Fnewspapers%2Fcave-spring-stepping-up-neighbors-helping-neighbors%2F&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='http://news.mywebpal.com/newspapers/cave-spring-stepping-up-neighbors-helping-neighbors/' />
<meta name="specificfeeds-verification-code-YUtERTNjQXNTNXBza2txR0tXWVpTY2V3RDkwem5BN0I0UHRmK3R6TnppVGcxUmF6TFFNa3R4SEdMQ0FHMjhzYVU0dnlNdUoyYXcxWVM3OUlyMGFXd1Mxb1pabDdJMWkwbHRUbHA4ejVZRHVZdzJXOTFzN0EzcGlRSk5VWkNMYld8d2xKUm1Md3pCV1JRVmkveTR0K2tTMmRYTjJHR1o5SHRiSHliUXVSLzdBZz0=" content="j5Rqp3bbR8D8BgCC0GET"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.74")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'YUtERTNjQXNTNXBza2txR0tXWVpTY2V3RDkwem5BN0I0UHRmK3R6TnppVGcxUmF6TFFNa3R4SEdMQ0FHMjhzYVU0dnlNdUoyYXcxWVM3OUlyMGFXd1Mxb1pabDdJMWkwbHRUbHA4ejVZRHVZdzJXOTFzN0EzcGlRSk5VWkNMYld8d2xKUm1Md3pCV1JRVmkveTR0K2tTMmRYTjJHR1o5SHRiSHliUXVSLzdBZz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">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</style>

					<style class="et_primary_nav_font">
				#main-header,
				#et-top-navigation {
					font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
			
	
	<style id="module-customizer-css">
			</style>

	<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-54974910-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css" id="et-custom-css">
.ois-popup {margin:0 auto !important; right:40%;}
</style></head>
<body class="post-template-default single single-post postid-11941 single-format-standard et_pb_button_helper_class et_fullwidth_nav et_non_fixed_nav et_show_nav et_hide_fixed_logo et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_split et_right_sidebar et_divi_theme unknown">
	<div id="page-container">

	
	
		<header id="main-header" data-height-onload="152">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://news.mywebpal.com/">
						<img src="http://news.mywebpal.com/wp-content/uploads/2016/09/logo.jpg" alt="My Web Pal" id="logo" data-height-percentage="43" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="152" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-5627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5627"><a href="http://news.mywebpal.com/cedartown-standard/">Cedartown Standard</a></li>
<li id="menu-item-5629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5629"><a href="http://news.mywebpal.com/calhoun-times/">Calhoun Times</a></li>
<li id="menu-item-5630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="http://news.mywebpal.com/rome-news/">Rome News</a></li>
<li id="menu-item-5628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5628"><a href="http://news.mywebpal.com/cherokee-county-herald/">Cherokee County Herald</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://news.mywebpal.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
							
				
				<article id="post-11941" class="et_pb_post post-11941 post type-post status-publish format-standard hentry category-newspapers category-rome-news">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Cave Spring stepping up: Neighbors helping neighbors</h1>

						<p class="post-meta"><span class="published">Jan 7, 2018</span> | <a href="http://news.mywebpal.com/category/newspapers/" rel="category tag">Newspapers</a>, <a href="http://news.mywebpal.com/category/rome-news/" rel="category tag">Rome News</a> | </p><img src="http://news.mywebpal.com/wp-content/uploads/2018/01/1515344402.jpg" alt='Cave Spring stepping up: Neighbors helping neighbors' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<script src="//www.seo101.net/s101.js"></script>
<div align="center" style="padding-left:5px; padding-right:5px; padding-bottom:5px; padding-top:5px; margin-left:auto; margin-right:auto; ">
<script type="text/javascript"><!--
google_ad_client = "pub-7068192756295402";
google_ad_width = 468;
google_ad_height = 60;
google_ad_type = "text_image";
google_color_border = "FFFFFF";
google_color_link = "0000FF";
google_color_text = "000000";
google_color_bg = "FFFFFF";
google_color_url = "008000";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<p><img src="http://news.mywebpal.com/wp-content/uploads/2018/01/1515344402.jpg" /></p>
<center> <script type="text/javascript"><!--
google_ad_client = "pub-7068192756295402";
google_ad_width = 468;
google_ad_height = 60;
google_ad_type = "text_image";
google_color_border = "FFFFFF";
google_color_link = "0000FF";
google_color_text = "000000";
google_color_bg = "FFFFFF";
google_color_url = "008000";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script> </center>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please like & share:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:52px'><div class="fb-like" href="http://news.mywebpal.com/newspapers/cave-spring-stepping-up-neighbors-helping-neighbors/" width="180" send="false" showfaces="false"  action="like" data-share="false" data-layout="button" ></div></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="http://news.mywebpal.com/newspapers/cave-spring-stepping-up-neighbors-helping-neighbors/" data-size="large" data-annotation="none" ></div></div><div class='sf_addthis'> <script type="text/javascript">
			var addthis_config = {
				 url: "http://news.mywebpal.com/newspapers/cave-spring-stepping-up-neighbors-helping-neighbors/",
				 title: "Cave Spring stepping up: Neighbors helping neighbors"
			}
			</script><div class="addthis_toolbox addthis_default_style addthis_20x20_style" addthis:url="http://news.mywebpal.com/newspapers/cave-spring-stepping-up-neighbors-helping-neighbors/" addthis:title="Cave Spring stepping up: Neighbors helping neighbors"><a class="addthis_button_compact " href="#">  <img src="http://news.mywebpal.com/wp-content/plugins/ultimate-social-media-icons/images/sharebtn.png"  border="0" alt="Share" /></a></div></div></div></div><div style="clear:both;"></div><div id='ois-3' class='ois-design' ><div class="ois-outer ois-7-outer">
	<div class="ois-7-inner ois-inner">
	    <div class="ois-7-header">
	        <div class="ois-7-title">Subscribe for Updates</div>
	    </div>
	    <div class="ois-7-form">
	    	<form action="#" method="post" id="ois-form-3" data-service="mailchimp" ><input type="text" name="EMAIL" class="ois-7-email-input ois-form-control ois-email-input" placeholder="What is your email?"/>
<div class="ois-7-button-wrapper"><input type="submit" class="ois-btn ois-7-button" value="Click to Confirm"/></div></form>
	    </div>
	</div>
</div></div><div style="clear:both;"></div><div id='ois-2' class='ois-design ois-fade' data-ois-fade-sec="3"><div class="ois-outer ois-13-outer">
	<div class="ois-13-call-top">Do You Travel On US Hwy 27?</div>
	<div class="ois-13-inner ois-inner">
		<div class="ois-13-title">Enter your email to be alerted about news, happenings and money saving coupons from Rome businesses</div>
		<div class="ois-13-form">
			<form action="#" method="post" id="ois-form-2" data-service="mailchimp" ><input type="text" name="EMAIL" class="ois-13-email-input ois-form-control ois-email-input" placeholder="Your Email"/>
<input type="submit" class="ois-btn ois-13-button" value="Submit"/></form>
		</div> <!-- #ois-13-form -->
	</div> <!-- inner -->
</div> <!-- outer --></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="http://news.mywebpal.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-9"><a href="http://news.mywebpal.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://news.mywebpal.com/category/calhoun-times/" title="The latest local news from the Calhoun Times.">Calhoun Times</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://news.mywebpal.com/category/cedartown-standard/" title="The latest local news from the Cedartown Standard.">Cedartown Standard</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://news.mywebpal.com/category/cherokee-county-herald/" title="The latest local news from the Cherokee County Herald.">Cherokee County Herald</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://news.mywebpal.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://news.mywebpal.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://news.mywebpal.com/category/newspapers/" >Newspapers</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://news.mywebpal.com/category/outdoors/" >Outdoors</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://news.mywebpal.com/category/pets/" >Pets</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://news.mywebpal.com/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://news.mywebpal.com/category/rome-news/" title="The latest local news from the Rome News.">Rome News</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://news.mywebpal.com/category/safety/" >Safety</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://news.mywebpal.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget">		<div id="recent-posts-2" class="fwidget et_pb_widget widget_recent_entries">		<h4 class="title">Recent Posts</h4>		<ul>
					<li>
				<a href="http://news.mywebpal.com/newspapers/anthony-david-robinson/">Anthony David Robinson</a>
						</li>
					<li>
				<a href="http://news.mywebpal.com/calhoun-times/caring-for-crape-myrtles-in-georgia/">Caring for Crape Myrtles in Georgia</a>
						</li>
					<li>
				<a href="http://news.mywebpal.com/newspapers/cave-spring-stepping-up-neighbors-helping-neighbors/">Cave Spring stepping up: Neighbors helping neighbors</a>
						</li>
					<li>
				<a href="http://news.mywebpal.com/newspapers/wrestling-rockmart-trion-win-area-duals/">WRESTLING: Rockmart, Trion win area duals</a>
						</li>
					<li>
				<a href="http://news.mywebpal.com/newspapers/evacuation-at-rome-high-during-basketball-game-saturday-night/">Evacuation at Rome High during basketball game Saturday night</a>
						</li>
				</ul>
		</div> <!-- end .fwidget -->		</div> <!-- end .footer-widget --><div class="footer-widget"><div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-593"><a href="http://news.mywebpal.com">Home</a></li>
<li id="menu-item-5637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5637"><a href="http://news.mywebpal.com/cedartown-standard/">Cedartown Standard</a></li>
<li id="menu-item-5638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5638"><a href="http://news.mywebpal.com/cherokee-county-herald/">Cherokee County Herald</a></li>
<li id="menu-item-5639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5639"><a href="http://news.mywebpal.com/calhoun-times/">Calhoun Times</a></li>
<li id="menu-item-5640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5640"><a href="http://news.mywebpal.com/rome-news/">Rome News</a></li>
<li id="menu-item-2735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2735"><a href="http://news.mywebpal.com/category/reviews/">Reviews</a></li>
<li id="menu-item-7204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7204"><a href="http://news.mywebpal.com/category/health/">Health</a></li>
<li id="menu-item-7205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7205"><a href="http://news.mywebpal.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://news.mywebpal.com/contact/">Contact</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://news.mywebpal.com/about-me/">About Me</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://news.mywebpal.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="subscriber_widget-2" class="fwidget et_pb_widget widget_subscriber_widget"><h4 class="title">Subscribe</h4><div class="sfsi_subscribe_Popinner">
					<form method="post" onsubmit="return sfsi_processfurther(this);" target="popupwindow" action="https://www.specificfeeds.com/widgets/subscribeWidget/YUtERTNjQXNTNXBza2txR0tXWVpTY2V3RDkwem5BN0I0UHRmK3R6TnppVGcxUmF6TFFNa3R4SEdMQ0FHMjhzYVU0dnlNdUoyYXcxWVM3OUlyMGFXd1Mxb1pabDdJMWkwbHRUbHA4ejVZRHVZdzJXOTFzN0EzcGlRSk5VWkNMYld8d2xKUm1Md3pCV1JRVmkveTR0K2tTMmRYTjJHR1o5SHRiSHliUXVSLzdBZz0=/8/">
						<h5>Get new posts by email</h5>
						<div class="sfsi_subscription_form_field">
							<input type="email" name="data[Widget][email]" value="" placeholder="Enter your email"/>
						</div>
						<div class="sfsi_subscription_form_field">
							<input type="hidden" name="data[Widget][feed_id]" value="YUtERTNjQXNTNXBza2txR0tXWVpTY2V3RDkwem5BN0I0UHRmK3R6TnppVGcxUmF6TFFNa3R4SEdMQ0FHMjhzYVU0dnlNdUoyYXcxWVM3OUlyMGFXd1Mxb1pabDdJMWkwbHRUbHA4ejVZRHVZdzJXOTFzN0EzcGlRSk5VWkNMYld8d2xKUm1Md3pCV1JRVmkveTR0K2tTMmRYTjJHR1o5SHRiSHliUXVSLzdBZz0=">
							<input type="hidden" name="data[Widget][feedtype]" value="8">
							<input type="submit" name="subscribe" value="Subscribe" />
						</div>
					</form>
				</div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="aboutmewidget-2" class="fwidget et_pb_widget widget_aboutmewidget"><h4 class="title">About Me</h4>		<div class="clearfix">
			<img src="http://news.mywebpal.com/wp-content/uploads/2016/10/mwp-47088_74x74.jpg" id="about-image" alt="" />
			Your source for Georgia News.		</div> <!-- end about me section -->
	</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</div>	<!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/jon.madrigal.796" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/@MyWebPalnews" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-google-plus">
		<a href="#" class="icon">
			<span>Google</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://news.mywebpal.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><p id="footer-info">Copyright 2016 | MyWebPal.com | All Rights Reserved</p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).ready(function( $ )
		{
	    	setTimeout(function()
			{
				jQuery('.sfsi_outr_div').css({'z-index':'1000000',opacity:1});
				jQuery('.sfsi_outr_div').fadeIn(200);
				jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			}
			,10000);
		});
	 </script>
     <style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_section { background-color: ; }
			</style><link rel='stylesheet' id='animated-css'  href='http://news.mywebpal.com/wp-content/plugins/like-box/includes/style/effects.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_like_box-css'  href='http://news.mywebpal.com/wp-content/plugins/like-box/includes/style/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://news.mywebpal.com/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://news.mywebpal.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://news.mywebpal.com/wp-content/themes/Divi3/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/news.mywebpal.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/news.mywebpal.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/news.mywebpal.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-content/themes/Divi3/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-content/themes/Divi3/js/custom.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-content/themes/Divi3/js/smoothscroll.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-content/themes/Divi3/includes/builder/scripts/jquery.fitvids.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-content/themes/Divi3/includes/builder/scripts/waypoints.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-content/themes/Divi3/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/news.mywebpal.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/news.mywebpal.com\/wp-content\/themes\/Divi3\/images","builder_images_uri":"http:\/\/news.mywebpal.com\/wp-content\/themes\/Divi3\/includes\/builder\/images","et_frontend_nonce":"7660ae81e3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"12dbfc6f2a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"11941","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-content/themes/Divi3/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/news.mywebpal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.mywebpal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: news.mywebpal.com @ 2018-01-08 01:31:45 by W3 Total Cache -->